AclaraONE Cloud MDM Data Ingestion Processing Delays
Incident Report for AclaraHosting
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 09:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2024 - 21:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2024 - 19:38 EST
Update
Our data processing infrastructure is running behind which is causing an ingestion backlog. No data has been lost and the team are working towards a resolution.
Posted Dec 15, 2024 - 14:38 EST
Investigating
Our data processing infrastructure is running behind which is causing an ingestion backlog. No data has been lost and the team are working towards a resolution.
Posted Dec 15, 2024 - 14:22 EST
This incident affected: AclaraONE Cloud Portal.