Aclara Hosted Environment Network Connectivity Issues

Incident Report for AclaraHosting

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 17:57 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 17:06 EDT

Identified

Aclara is experiencing a technical issue with our AclaraONE environment. Details on the incident are below:

The Aclara hosting environment is experiencing some intermittent network connectivity issues and we are working to resolve the issue currently.

Thank you in advance for your patience and understanding. Please contact us at any of the methods below for more information.

Sincerely,
Aclara Support

AclaraConnect Portal Login: https://aclara.com/
1.800.892.9008
Please direct all emails to AclaraSupport@hubbell.com
Posted Mar 31, 2026 - 16:38 EDT
This incident affected: AclaraONE Cloud Portal, AclaraHosting Portal, and Client Environments.