AMC Portal Not Accessible

Incident Report for AclaraHosting

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 14:11 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 10:04 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2026 - 01:59 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 19:05 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 22, 2026 - 13:04 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 11:33 EST

Investigating

Aclara is experiencing a technical issue with our Aclara Metrum Cellular (AMC) environment. Details on the incident are below.

Users cannot log into the portal resulting in the following error: Can't connect to web service.
Please try again.
We are working to resolve the connectivity issue.

Event Priority:
Standard
Event Date and Time:
January 22, 2026 03:45 AM ET
Next Update:
January 22, 2026 10:00 AM ET
Estimated Date/Time of Resolution:
TBD


Thank you in advance for your patience and understanding. Please contact us at any of the methods below for more information.

Sincerely,
Aclara Support

AclaraConnect Portal Login: https://aclara.com/
1.800.892.9008
Please direct all emails to AclaraSupport@hubbell.com
Posted Jan 22, 2026 - 09:46 EST
This incident affected: Aclara Metrum Cellular Portal.